
<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://domlife.org/wp-content/cache/minify/f2a8e.css" media="all" />

<meta charset="UTF-8" />

<!-- wp_header -->
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><title>Dominican Sisters of Adrian &#8216;Reach Out to Local Communities during National Catholic Sisters Week&#8217; &#8211; Dominican Life USA</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dominican Life USA &raquo; Feed" href="https://domlife.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominican Life USA &raquo; Comments Feed" href="https://domlife.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominican Life USA &raquo; Dominican Sisters of Adrian &#8216;Reach Out to Local Communities during National Catholic Sisters Week&#8217; Comments Feed" href="https://domlife.org/2018/03/20/dominican-sisters-of-adrian-reach-out-to-local-communities-during-national-catholic-sisters-week/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/domlife.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="" id="builder-styles-css">


<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arapey%3A400italic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=4.9.4' type='text/css' media='all' />




<script type="text/javascript" src="https://domlife.org/wp-content/cache/minify/df983.js"></script>


<link rel='https://api.w.org/' href='https://domlife.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://domlife.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://domlife.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dominican Sisters of Adrian:  &#8216;Speakers Share Successes in Creating Resilient Communities&#8217;' href='https://domlife.org/2018/03/20/dominican-sisters-of-adrian-speakers-share-successes-in-creating-resilient-communities/' />
<link rel='next' title='&#8216;Futuring Dominican Charism for Mission, Sisters and Lay Partners Together&#8217;' href='https://domlife.org/2018/03/20/futuring-dominican-charism-for-mission-sisters-and-lay-partners-together/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://domlife.org/2018/03/20/dominican-sisters-of-adrian-reach-out-to-local-communities-during-national-catholic-sisters-week/" />
<link rel='shortlink' href='https://domlife.org/?p=12568' />
<link rel="alternate" type="application/json+oembed" href="https://domlife.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdomlife.org%2F2018%2F03%2F20%2Fdominican-sisters-of-adrian-reach-out-to-local-communities-during-national-catholic-sisters-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://domlife.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdomlife.org%2F2018%2F03%2F20%2Fdominican-sisters-of-adrian-reach-out-to-local-communities-during-national-catholic-sisters-week%2F&#038;format=xml" />
<style type='text/css'></style>

	<!-- ShiftNav CSS
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">

	@media only screen and (min-width:960px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }
	@media only screen and (max-width:959px){ #header{ display:none !important; } }

/** ShiftNav Custom Menu Styles (Customizer) **/
/* togglebar */
#shiftnav-toggle-main { background:transparent; color:#892f42; font-size:21px !important; }
/* shiftnav-main */
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-active > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-in-transition > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-on-hover li.menu-item > .shiftnav-target:hover, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-highlight li.menu-item > .shiftnav-target:active { background:#892f42; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-shift.current-menu-ancestor > .shiftnav-target { background:#892f42; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-highlight > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .shiftnav-highlight > .shiftnav-target { background:#892f42; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item > .shiftnav-target { font-weight:bold; }

/* Status: Loaded from Transient */

	</style>
	<!-- end ShiftNav CSS -->

	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//domlife.org/?wordfence_lh=1&hid=DD85A2B4F6956E9BA3FE76A6AAA37EB1');
</script>



	<script type="text/javascript" defer>
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71592147-1', 'auto');
  ga('send', 'pageview');

</script>

</head>

<body class="post-template-default single single-post postid-12568 single-format-standard themify-fw-3-3-5 responz editing-1-7-4 skin-default not-ie default_width sidebar1 no-home no-touch builder-parallax-scrolling-active">

<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	document.addEventListener( 'DOMContentLoaded', function () {
		jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	}, false );
</script>
<div id="pagewrap" class="hfeed site">

	<div id="headerwrap">

		<div id="nav-bar">
			<div class="pagewidth clearfix">
				<ul id="top-nav" class="top-nav menu-name-top-navigation"><li id="menu-item-5706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5706"><a href="https://domlife.org/home/">Home</a></li>
<li id="menu-item-8698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8698"><a>About</a>
<ul class="sub-menu">
	<li id="menu-item-6405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6405"><a href="https://domlife.org/about/mission/">Mission</a></li>
	<li id="menu-item-6404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6404"><a href="https://domlife.org/about/who-we-are/">Who We Are</a></li>
	<li id="menu-item-6393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6393"><a href="https://domlife.org/about/contact/">Contact</a></li>
	<li id="menu-item-11436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11436"><a href="https://domlife.org/about/publication-guidelines/">Publication Guidelines</a></li>
</ul>
</li>
<li id="menu-item-5674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5674"><a target="_blank" href="http://dominicanleadershipconference.org/the-un/updates/">UN Updates</a></li>
<li id="menu-item-9951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9951"><a>Dominican Family</a>
<ul class="sub-menu">
	<li id="menu-item-5721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5721"><a href="https://domlife.org/dominican-family/sisters/">Sisters</a></li>
	<li id="menu-item-5718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5718"><a href="https://domlife.org/dominican-family/friars/">Friars</a></li>
	<li id="menu-item-5720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5720"><a href="https://domlife.org/dominican-family/nuns/">Nuns</a></li>
	<li id="menu-item-5713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5713"><a href="https://domlife.org/dominican-family/associates/">Associates</a></li>
	<li id="menu-item-5719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5719"><a href="https://domlife.org/dominican-family/laity/">Laity</a></li>
	<li id="menu-item-5717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717"><a href="https://domlife.org/dominican-family/dominican-tradition/">Dominican Tradition</a></li>
	<li id="menu-item-5716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5716"><a href="https://domlife.org/dominican-family/dominican-spirituality/">Dominican Spirituality</a></li>
	<li id="menu-item-5715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5715"><a href="https://domlife.org/dominican-family/dominican-history/">Dominican History</a></li>
	<li id="menu-item-5714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5714"><a href="https://domlife.org/dominican-family/becoming-dominican/">Becoming Dominican</a></li>
</ul>
</li>
<li id="menu-item-9530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9530"><a>Peace &#038; Justice</a>
<ul class="sub-menu">
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://domlife.org/peace-justice/north-american-dominican-promoters-of-justice-peace-and-care-of-creation/">North American Dominican Promoters of Justice, Peace and Care of Creation</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://domlife.org/peace-justice/congregational-corporate-stances/">Congregational Corporate Stances</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://domlife.org/peace-justice/global-climate-change/">Global Climate Change</a></li>
</ul>
</li>
<li id="menu-item-9531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9531"><a>Resources</a>
<ul class="sub-menu">
	<li id="menu-item-10281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10281"><a href="https://domlife.org/resources/domlife-newsletters/">DomLife Newsletters</a></li>
	<li id="menu-item-9923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9923"><a href="https://domlife.org/resources/books/">Books</a></li>
	<li id="menu-item-8744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8744"><a href="https://domlife.org/resources/dominican-ecological-centers/">Dominican Ecological Centers/Farms</a></li>
	<li id="menu-item-7924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7924"><a href="https://dominicansistersconference.org/wp-content/uploads/2017/12/Card-ORDO-2018-large.pdf">Dominican Ordo</a></li>
	<li id="menu-item-7446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7446"><a href="https://domlife.org/resources/dominican-organizations/">Dominican Organizations</a></li>
	<li id="menu-item-5703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5703"><a target="_blank" href="http://dominicansistersconference.org/wp-content/uploads/2014/12/Feast_Days.pdf">Liturgical Calendar</a></li>
	<li id="menu-item-5702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5702"><a target="_blank" href="http://opcentral.org/blog/category/series/clip-art">OP Illustrations</a></li>
	<li id="menu-item-5724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5724"><a href="https://domlife.org/resources/preaching-resources/">Preaching Resources</a></li>
	<li id="menu-item-5725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5725"><a href="https://domlife.org/resources/print-resources/">Print Resources</a></li>
	<li id="menu-item-5701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5701"><a href="https://domlife.org/resources/retreats-programs/">Retreats &#038; Programs</a></li>
	<li id="menu-item-5726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5726"><a href="https://domlife.org/resources/sponsored-sites/">Sponsored Sites</a></li>
</ul>
</li>
</ul>			</div>
		</div>
		<!-- /nav-bar -->

				<header id="header" class="pagewidth" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
        	

<hgroup>
<p class='top'>Dominican Life <img src="/wp-content/themes/responz/images/dominican-shield-logo.png" class="shield" /> USA<br />
<span class='topdescription'>A web crossroads for the Order of Preachers</span>
</p>
</hgroup>



</hgroup>

			<div class="header-widget">
				<div id="text-3" class="widget widget_text">			<div class="textwidget"><a href="/subscribe-to-e-mail-update"><img src="/wp-content/uploads/2017/05/email-newsletter-domlife.jpg" alt="Email Newsletter Signup" /></a><a href="https://www.facebook.com/Dominican-Life-USA-1581445455489754/"><img src="/wp-content/uploads/2017/05/facebook-icon-domlife.jpg" /></a><a href="/feed/" target="_blank"><img src="/wp-content/uploads/2017/05/rss-feed.jpg" alt="RSS FEED" /></a></div>
		</div>			</div>
			

			<!--/header widget --> 



            <div id="main-nav-wrap">
            

                <div id="menu-icon" class="mobile-button"></div>
                

                <nav>

                    <ul id="main-nav" class="main-nav menu-name-top-navigation"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5706"><a href="https://domlife.org/home/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8698"><a>About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6405"><a href="https://domlife.org/about/mission/">Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6404"><a href="https://domlife.org/about/who-we-are/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6393"><a href="https://domlife.org/about/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11436"><a href="https://domlife.org/about/publication-guidelines/">Publication Guidelines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5674"><a target="_blank" href="http://dominicanleadershipconference.org/the-un/updates/">UN Updates</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9951"><a>Dominican Family</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5721"><a href="https://domlife.org/dominican-family/sisters/">Sisters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5718"><a href="https://domlife.org/dominican-family/friars/">Friars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5720"><a href="https://domlife.org/dominican-family/nuns/">Nuns</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5713"><a href="https://domlife.org/dominican-family/associates/">Associates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5719"><a href="https://domlife.org/dominican-family/laity/">Laity</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717"><a href="https://domlife.org/dominican-family/dominican-tradition/">Dominican Tradition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5716"><a href="https://domlife.org/dominican-family/dominican-spirituality/">Dominican Spirituality</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5715"><a href="https://domlife.org/dominican-family/dominican-history/">Dominican History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5714"><a href="https://domlife.org/dominican-family/becoming-dominican/">Becoming Dominican</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9530"><a>Peace &#038; Justice</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://domlife.org/peace-justice/north-american-dominican-promoters-of-justice-peace-and-care-of-creation/">North American Dominican Promoters of Justice, Peace and Care of Creation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://domlife.org/peace-justice/congregational-corporate-stances/">Congregational Corporate Stances</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://domlife.org/peace-justice/global-climate-change/">Global Climate Change</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9531"><a>Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10281"><a href="https://domlife.org/resources/domlife-newsletters/">DomLife Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9923"><a href="https://domlife.org/resources/books/">Books</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8744"><a href="https://domlife.org/resources/dominican-ecological-centers/">Dominican Ecological Centers/Farms</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7924"><a href="https://dominicansistersconference.org/wp-content/uploads/2017/12/Card-ORDO-2018-large.pdf">Dominican Ordo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7446"><a href="https://domlife.org/resources/dominican-organizations/">Dominican Organizations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5703"><a target="_blank" href="http://dominicansistersconference.org/wp-content/uploads/2014/12/Feast_Days.pdf">Liturgical Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5702"><a target="_blank" href="http://opcentral.org/blog/category/series/clip-art">OP Illustrations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5724"><a href="https://domlife.org/resources/preaching-resources/">Preaching Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5725"><a href="https://domlife.org/resources/print-resources/">Print Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5701"><a href="https://domlife.org/resources/retreats-programs/">Retreats &#038; Programs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5726"><a href="https://domlife.org/resources/sponsored-sites/">Sponsored Sites</a></li>
</ul>
</li>
</ul>
                </nav>

		<!-- /#main-nav -->		

	</div>



            <!-- /#main-nav-wrap -->

			
			
		</header>
		<!-- /#header -->
        

	</div>
	<!-- /#headerwrap -->
	

	<div id="body" class="clearfix" style="padding-top:0;margin-top:0;">
	

	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">
		
		<div id="contentwrap">
        	
            			<!-- content -->
			<div id="content" class="list-post">
            					
				
<article id="post-12568" class="post clearfix cat-4 cat-13 post-12568 type-post status-publish format-standard has-post-thumbnail hentry category-dominican-sisters category-slider-top has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
	
	<div class="post-content">

					<time datetime="2018-03-20" class="post-date entry-date updated">March 20, 2018</time>
		
												<h1 class="post-title entry-title"><a href="https://domlife.org/2018/03/20/dominican-sisters-of-adrian-reach-out-to-local-communities-during-national-catholic-sisters-week/" title="Dominican Sisters of Adrian &#8216;Reach Out to Local Communities during National Catholic Sisters Week&#8217;">Dominican Sisters of Adrian &#8216;Reach Out to Local Communities during National Catholic Sisters Week&#8217;</a></h1>
								
		
		<div class="entry-content">

		
			<p><strong><em>March 14, 2018, Adrian, Michigan </em></strong>– Adrian Dominican Sisters at the Motherhouse campus in Adrian and throughout the United States reached out to their local communities during <a href="http://nationalcatholicsistersweek.org/index.php" target="_blank" rel="noopener">National Catholic Sisters Week</a> (NCSW), March 8-14, to share their lives and ministries, giving people a glimpse of what their vocation means to them.<br />
<span id="more-12568"></span></p>
<figure id="attachment_12570" style="max-width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-12570" src="https://domlife.org/wp-content/uploads/2018/03/adrian-ncsw-3-2018-feature-300x225.jpg" alt="" width="300" height="225" srcset="https://domlife.org/wp-content/uploads/2018/03/adrian-ncsw-3-2018-feature-300x225.jpg 300w, https://domlife.org/wp-content/uploads/2018/03/adrian-ncsw-3-2018-feature-768x576.jpg 768w, https://domlife.org/wp-content/uploads/2018/03/adrian-ncsw-3-2018-feature.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Sister Patricia Siemen, OP, Prioress of the Adrian Dominican Congregation, offers a presentation on the Congregation’s history and spirituality during a breakfast at the Adrian Area Chamber of Commerce. In the foreground is Sister Patricia Harvat, OP, General Councilor.</figcaption></figure>
<p>Begun in 2014 as part of National Women’s History Month, NCSW was founded by the National Catholic Sisters Project to shine a spotlight on Catholic Sisters in the U.S.</p>
<p>Members of the General Council – Sister Patricia Siemen, OP, Prioress; Sister Mary Margaret Pachucki, OP, Vicaress; Sister Frances Nadolny, OP, Administrator; and Sisters Patricia Harvat, OP, and Elise D. García, OP, General Councilors – gave a presentation on the Congregation’s history, background, ministries, and Enactments to the Adrian Area Chamber of Commerce on March 7. The presentation was repeated March 8 at a special breakfast at the Motherhouse prepared for local community and non-profit leaders.</p>
<p>“We really delight in the opportunity to share with you a glimpse of our life and what happens on this side of the campus,” Sister Patricia Siemen said, noting that many of the guests were familiar with life on the other side of campus – Siena Heights University.</p>
<figure id="attachment_12576" style="max-width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-12576" src="https://domlife.org/wp-content/uploads/2018/03/adrian-ncsw-3-2018-s-pat-harvat-300x200.jpg" alt="" width="300" height="200" srcset="https://domlife.org/wp-content/uploads/2018/03/adrian-ncsw-3-2018-s-pat-harvat-300x200.jpg 300w, https://domlife.org/wp-content/uploads/2018/03/adrian-ncsw-3-2018-s-pat-harvat.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Sister Patricia Harvat, OP, addresses guests at the Adrian Dominican Sisters’ National Catholic Sisters Week breakfast.</figcaption></figure>
<p>Sister Pat situated the Adrian Dominican Sisters among the 47,000 Catholic Sisters; the 300 Congregations of Catholic Sisters, the 4,000 Dominican Sisters, and the 19 Congregations of active Dominican Sisters across the United States. Sister Pat also spoke of the <a href="http://adriandominicans.org/OurStory/AWalkThroughHistory.aspx" target="_blank" rel="noopener">history</a> and spirituality of the Dominican Order and of the Adrian Dominican Sisters. In addition, the other members of the General Council each spoke on one of the 2016 <a href="http://adriandominicans.org/OurMission/MissionandVision.aspx" target="_blank" rel="noopener">Enactments</a>, focuses that the Congregation chose for the next six years after General Chapter 2016. In each description of the Enactments – Spiritual Longings, Sustainability, Resilient Communities, and Diversity – the General Councilors invited members of the local community to participate and to collaborate with the Sisters.</p>
<p>Also on March 8, about 16 Sisters and Co-workers from the Motherhouse spent part of the day with members of the Hope Community Center, an organization for developmentally disabled adults. The Sisters and Co-workers presented the members with cards created by retied Sisters and spent time talking to the members and leading activities such as basketball, games, coloring, and karaoke. Hope Community Center is also the recipient for the six months of 2018 of funds raised through ADS Gives, a Co-worker initiated charitable fund.</p>
<p>Other Sisters living and ministering in Adrian spoke at 10 different service club meetings between March 6 and 14.</p>
<figure id="attachment_12572" style="max-width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-12572" src="https://domlife.org/wp-content/uploads/2018/03/adrian-ncsw-3-2018-speed-date-300x225.jpg" alt="" width="300" height="225" srcset="https://domlife.org/wp-content/uploads/2018/03/adrian-ncsw-3-2018-speed-date-300x225.jpg 300w, https://domlife.org/wp-content/uploads/2018/03/adrian-ncsw-3-2018-speed-date-768x576.jpg 768w, https://domlife.org/wp-content/uploads/2018/03/adrian-ncsw-3-2018-speed-date.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Sister Virginia Corley, OP, left, shares a light moment with Kate Hamilton, Director of Alumni Relations for Siena Heights University, during the lunchtime “Speed Date a Sister” event on March 13.</figcaption></figure>
<p>Sister Mary Jones, OP, Director of Mission Education and Heritage Development at <a href="http://sienaheights.edu/Home.aspx" target="_blank" rel="noopener">Siena Heights University</a> in Adrian, organized the annual “speed date a Sister” event. During lunch on March 13, students, faculty, and staff members of Siena Heights spent time with a few of the dozen Adrian Dominican Sisters who came to the University. The event gives members of the Siena Heights community the opportunity to learn more about the lives of the Sisters.</p>
<p>Sisters throughout the United States also reached out to their communities during the week. National Catholic Sisters Week came early to Plantation, Florida, where, on February 27, Sister Joan Leo Kehn, OP, and St. Gregory the Great School hosted 900 sixth-grade students from Catholic schools in the Archdiocese of Miami. The day of retreat introduced the students to possible Church vocations, including religious life and the priesthood.</p>
<figure id="attachment_12574" style="max-width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-12574" src="https://domlife.org/wp-content/uploads/2018/03/adrian-ncsw-3-2018-palm-beach-300x244.jpg" alt="" width="300" height="244" srcset="https://domlife.org/wp-content/uploads/2018/03/adrian-ncsw-3-2018-palm-beach-300x244.jpg 300w, https://domlife.org/wp-content/uploads/2018/03/adrian-ncsw-3-2018-palm-beach.jpg 590w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Sisters Donna Baker, OP, left, and Mary Ann Caulfield, OP, second from right, speak with other Sisters serving in the Diocese of Palm Beach during a special afternoon of reflection sponsored by the diocese.</figcaption></figure>
<p>Women and men religious of the Diocese of Palm Beach, Florida, gathered on March 4 for an afternoon reflection by Father John D’Mello on Pope Francis’ January 2017 message, <em><a href="https://w2.vatican.va/content/francesco/en/messages/peace/documents/papa-francesco_20161208_messaggio-l-giornata-mondiale-pace-2017.html" target="_blank" rel="noopener">Nonviolence: A Style of Politics for Peace</a>.</em></p>
<p><a href="http://www.aquinasliteracycenter.org/#footer" target="_blank" rel="noopener">Aquinas Literacy Center</a> in Chicago – one of seven literacy centers sponsored by the Adrian Dominican Sisters – hosted a special “Dine and Discuss” evening on March 14. The evening included dinner, followed by a presentation on “The History and Impact of the Adrian Dominican Sisters in the McKinley Park Community.” Sisters Claudia Hinds, OP, and Rosemary Brennan, OP, opened Aquinas Literacy Center in the basement of the convent at Our Lady of Good Counsel Church in 1996. Adrian Dominican Sisters still serve on the Board and as tutors.</p>
<p>Adrian Dominican Sisters also hosted special NCSW events for their parishes and other communities. Sister Carol Johannes, OP, for example, facilitated a reflection on the great Dominican mystic, St. Catherine of Siena, for a women’s spirituality group at St. Mary’s Student Parish in Ann Arbor, Michigan.</p>
<div id="themify_builder_content-12568" data-postid="12568" class="themify_builder_content themify_builder_content-12568 themify_builder">

    </div>
<!-- /themify_builder_content -->
		
		</div><!-- /.entry-content -->

		
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->
		
									
						
				
		<div class="post-nav clearfix">
			<span class="prev"><a href="https://domlife.org/2018/03/20/dominican-sisters-of-adrian-speakers-share-successes-in-creating-resilient-communities/" rel="prev"><span class="arrow">&laquo;</span> Dominican Sisters of Adrian:  &#8216;Speakers Share Successes in Creating Resilient Communities&#8217;</a></span>			<span class="next"><a href="https://domlife.org/2018/03/20/futuring-dominican-charism-for-mission-sisters-and-lay-partners-together/" rel="next"><span class="arrow">&raquo;</span> &#8216;Futuring Dominican Charism for Mission, Sisters and Lay Partners Together&#8217;</a></span>		</div>
		<!-- /.post-nav -->

			
				<!-- comments -->
								<!-- /comments -->
				
                				
			</div>
			<!--/content -->
            
		</div>
		<!-- /contentwrap -->


<aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">
	
	<div class="widgetwrap"><div id="text-4" class="widget widget_text"><h4 class="widgettitle">Support DomLife</h4>			<div class="textwidget"><p style="padding-top:20px;width:100%;"> 
<a style="font-size:23px;padding:10px 20px 10px 20px;background-color:#77a06c;color:#ffffff;font-family: 'Rosarivo', serif;" href="http://www.amazon.com//ref=as_sl_pc_tf_lc?&tag=dominsistecon-20&camp=15345&creative=331685&linkCode=ur1&adid=17SC54EA2DMKY99AH1NC&&ref-refURL=http%3A%2F%2Fdomlife.org%2F" target="_blank"> Shop Amazon </a> </p>
<p style="padding-top:20px;width:100%;margin-bottom:10px;">
<a style="font-size:23px;padding:10px 20px 10px 20px;background-color:#77a06c;color:#ffffff;font-family: 'Rosarivo', serif;" href="http://domlife.org/about-domlife">Donate Now &nbsp;</a>
</p></div>
		</div></div><div class="widgetwrap"><div id="categories-3" class="widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-2"><a href="https://domlife.org/category/associates-and-laity/" >Associates and Laity</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://domlife.org/category/books/" >Books</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://domlife.org/category/dominican-education/" >Dominican Education</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://domlife.org/category/dominican-friars/" >Dominican Friars</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://domlife.org/category/dominican-sisters/" >Dominican Sisters</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://domlife.org/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://domlife.org/category/faith-and-film/" title="&quot;I have been writing movie reviews for years. I am particularly interested in movies with theological insights or pastoral implications. Many films also provide a good insight into the human condition. I have been a Dominican friar for over 30 years and bring my own theological and pastoral experience to my reviews. I also see films as part of media and contemporary popular culture.&quot; -Tom Condon, O.P. (Provincial of St. Martin de Porres Province)">Faith and Film</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://domlife.org/category/slider-top/" >Featured Articles</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://domlife.org/category/honors-and-awards/" >Honors and Awards</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://domlife.org/category/international/" >International</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://domlife.org/category/jubilee-800/" title="The Order of Preachers  will celebrate a Jubilee Year with the theme “Sent to preach the Gospel.”  This marks the issuing of the Bulls promulgated by Pope Honorius III eight centuries ago, confirming the foundation of the Order, in 1216 and 1217. The Jubilee Year will be celebrated between Nov. 7, 2015 (Feast of All Saints of the Order) and Jan. 21, 2017 (the date of the Bull Gratiarum omnium largitori of Pope Honorius III).">Jubilee 800</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://domlife.org/category/justice/" >Peace and Justice</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://domlife.org/category/photo-of-the-week/" >Photo of the Week</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://domlife.org/category/preachers-in-action/" >Preachers in Action</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://domlife.org/category/students-and-volunteers/" >Students and Volunteers</a>
</li>
		</ul>
</div></div><div class="widgetwrap"><div id="search-3" class="widget widget_search"><form method="get" id="searchform" action="https://domlife.org/">
	<input type="text" name="s" id="s"  placeholder="Search">
</form>
</div></div><div class="widgetwrap"><div id="text-2" class="widget widget_text"><h4 class="widgettitle">Websites</h4>			<div class="textwidget"><a href="https://domlife.org/cdn/" target="_blank"><b>CDN</b> (Collaborative Dominican Novitiate)</a>  <br> <a href="http://www.dominicanschools.org/" target="_blank"><b>DASS</b> (Dominican Association of Secondary Schools)</a> <br> <a href="http://www.diartsop.org/" target="_blank"> <b>DIA</b> (Dominican Institute for the Arts)</a> <br> <a href="http://dominicanleadershipconference.org" target="_blank"><b>DLC</b> (Dominican Leadership Conference)/<b>NGO UN</b></a> <br> <a href="http://dominicansistersconference.org" target="_blank"><b>DSC</b> (Dominican Sisters Conference)</a> <br> <a href="http://www.dsiop.org" target="_blank"><b>DSI</b> (Dominican Sisters International)</a> <br> <a href="http://dvusa.org" target="_blank"><b>DVUSA</b> (Dominican Volunteers USA)</a>
<br> <a href="http://dymusa.org" target="_blank"><b>DYMUSA</b> (Dominican Youth Movement USA)</a>   <br> <a href="https://domlife.org/lascasas" target="_blank"><b>Las Casas</b> (Dominicans in Ministry with Native Americans, Inc.)</a> <br> <a href="http://www2.dom.edu/mcgreal" target="_blank"><b>McGreal Center</b> </a> <br> <a href="http://www.op.org" target="_blank"><b>OP.org</b> (Order of Preachers - Rome)</a> <br> </div>
		</div></div><div class="widgetwrap"><div id="collapsarch-2" class="widget widget_collapsarch"><h4 class="widgettitle">Archives</h4><ul id='widget-collapsarch-2-top' class='collapsing archives list'>
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2018/'>2018 </a>
</span>    <div style='display:none' id='collapsArch-2018:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2018/03/'>March </a></span>        <div style='display:none' id='collapsArch-2018-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2018/02/'>February </a></span>        <div style='display:none' id='collapsArch-2018-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2018/01/'>January </a></span>        <div style='display:none' id='collapsArch-2018-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2017/'>2017 </a>
</span>    <div style='display:none' id='collapsArch-2017:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2017/12/'>December </a></span>        <div style='display:none' id='collapsArch-2017-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2017/11/'>November </a></span>        <div style='display:none' id='collapsArch-2017-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2017/10/'>October </a></span>        <div style='display:none' id='collapsArch-2017-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2017/09/'>September </a></span>        <div style='display:none' id='collapsArch-2017-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2017/08/'>August </a></span>        <div style='display:none' id='collapsArch-2017-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2017/07/'>July </a></span>        <div style='display:none' id='collapsArch-2017-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2017/06/'>June </a></span>        <div style='display:none' id='collapsArch-2017-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2017/05/'>May </a></span>        <div style='display:none' id='collapsArch-2017-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2017/04/'>April </a></span>        <div style='display:none' id='collapsArch-2017-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2017/03/'>March </a></span>        <div style='display:none' id='collapsArch-2017-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2017/02/'>February </a></span>        <div style='display:none' id='collapsArch-2017-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2017/01/'>January </a></span>        <div style='display:none' id='collapsArch-2017-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2016/'>2016 </a>
</span>    <div style='display:none' id='collapsArch-2016:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2016/12/'>December </a></span>        <div style='display:none' id='collapsArch-2016-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2016/11/'>November </a></span>        <div style='display:none' id='collapsArch-2016-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2016/10/'>October </a></span>        <div style='display:none' id='collapsArch-2016-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2016/09/'>September </a></span>        <div style='display:none' id='collapsArch-2016-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2016/08/'>August </a></span>        <div style='display:none' id='collapsArch-2016-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2016/07/'>July </a></span>        <div style='display:none' id='collapsArch-2016-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2016/06/'>June </a></span>        <div style='display:none' id='collapsArch-2016-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2016/05/'>May </a></span>        <div style='display:none' id='collapsArch-2016-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2016/04/'>April </a></span>        <div style='display:none' id='collapsArch-2016-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2016/03/'>March </a></span>        <div style='display:none' id='collapsArch-2016-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2016/02/'>February </a></span>        <div style='display:none' id='collapsArch-2016-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2016/01/'>January </a></span>        <div style='display:none' id='collapsArch-2016-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2015/'>2015 </a>
</span>    <div style='display:none' id='collapsArch-2015:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2015/12/'>December </a></span>        <div style='display:none' id='collapsArch-2015-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2015/11/'>November </a></span>        <div style='display:none' id='collapsArch-2015-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2015/10/'>October </a></span>        <div style='display:none' id='collapsArch-2015-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2015/09/'>September </a></span>        <div style='display:none' id='collapsArch-2015-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2015/07/'>July </a></span>        <div style='display:none' id='collapsArch-2015-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2015/06/'>June </a></span>        <div style='display:none' id='collapsArch-2015-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2015/05/'>May </a></span>        <div style='display:none' id='collapsArch-2015-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2015/04/'>April </a></span>        <div style='display:none' id='collapsArch-2015-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2015/03/'>March </a></span>        <div style='display:none' id='collapsArch-2015-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2015/02/'>February </a></span>        <div style='display:none' id='collapsArch-2015-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2015/01/'>January </a></span>        <div style='display:none' id='collapsArch-2015-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2014/'>2014 </a>
</span>    <div style='display:none' id='collapsArch-2014:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2014/12/'>December </a></span>        <div style='display:none' id='collapsArch-2014-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2014/11/'>November </a></span>        <div style='display:none' id='collapsArch-2014-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2014/10/'>October </a></span>        <div style='display:none' id='collapsArch-2014-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2014/09/'>September </a></span>        <div style='display:none' id='collapsArch-2014-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2014/08/'>August </a></span>        <div style='display:none' id='collapsArch-2014-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2014/07/'>July </a></span>        <div style='display:none' id='collapsArch-2014-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2014/06/'>June </a></span>        <div style='display:none' id='collapsArch-2014-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2014/05/'>May </a></span>        <div style='display:none' id='collapsArch-2014-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2014/04/'>April </a></span>        <div style='display:none' id='collapsArch-2014-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2014/03/'>March </a></span>        <div style='display:none' id='collapsArch-2014-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2014/02/'>February </a></span>        <div style='display:none' id='collapsArch-2014-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2014/01/'>January </a></span>        <div style='display:none' id='collapsArch-2014-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2013/'>2013 </a>
</span>    <div style='display:none' id='collapsArch-2013:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2013/11/'>November </a></span>        <div style='display:none' id='collapsArch-2013-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2013/10/'>October </a></span>        <div style='display:none' id='collapsArch-2013-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2013/09/'>September </a></span>        <div style='display:none' id='collapsArch-2013-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2013/08/'>August </a></span>        <div style='display:none' id='collapsArch-2013-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2013/07/'>July </a></span>        <div style='display:none' id='collapsArch-2013-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2013/06/'>June </a></span>        <div style='display:none' id='collapsArch-2013-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2013/05/'>May </a></span>        <div style='display:none' id='collapsArch-2013-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2013/04/'>April </a></span>        <div style='display:none' id='collapsArch-2013-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2013/03/'>March </a></span>        <div style='display:none' id='collapsArch-2013-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2013/02/'>February </a></span>        <div style='display:none' id='collapsArch-2013-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2013/01/'>January </a></span>        <div style='display:none' id='collapsArch-2013-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2012/'>2012 </a>
</span>    <div style='display:none' id='collapsArch-2012:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2012/12/'>December </a></span>        <div style='display:none' id='collapsArch-2012-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2012/11/'>November </a></span>        <div style='display:none' id='collapsArch-2012-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2012/10/'>October </a></span>        <div style='display:none' id='collapsArch-2012-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2012/09/'>September </a></span>        <div style='display:none' id='collapsArch-2012-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2012/08/'>August </a></span>        <div style='display:none' id='collapsArch-2012-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2012/07/'>July </a></span>        <div style='display:none' id='collapsArch-2012-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2012/06/'>June </a></span>        <div style='display:none' id='collapsArch-2012-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2012/05/'>May </a></span>        <div style='display:none' id='collapsArch-2012-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2012/04/'>April </a></span>        <div style='display:none' id='collapsArch-2012-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2012/03/'>March </a></span>        <div style='display:none' id='collapsArch-2012-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2012/02/'>February </a></span>        <div style='display:none' id='collapsArch-2012-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2012/01/'>January </a></span>        <div style='display:none' id='collapsArch-2012-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2011/'>2011 </a>
</span>    <div style='display:none' id='collapsArch-2011:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2011/12/'>December </a></span>        <div style='display:none' id='collapsArch-2011-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2011/11/'>November </a></span>        <div style='display:none' id='collapsArch-2011-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2011/10/'>October </a></span>        <div style='display:none' id='collapsArch-2011-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2011/09/'>September </a></span>        <div style='display:none' id='collapsArch-2011-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2011/08/'>August </a></span>        <div style='display:none' id='collapsArch-2011-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2011/07/'>July </a></span>        <div style='display:none' id='collapsArch-2011-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2011/06/'>June </a></span>        <div style='display:none' id='collapsArch-2011-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>&#x25BA;</span><a href='https://domlife.org/2011/04/'>April </a></span>        <div style='display:none' id='collapsArch-2011-4:2'>
        </div>
    </li> <!-- close month -->
  </ul></div></li> <!-- end of collapsing archives --><li style='display:none'><script type="text/javascript">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</script></li>
</ul>
</div></div>
	<div class="clearfix">
		<div class="secondary">
				</div>
		<div class="secondary last">
				</div>
	</div>
	
	</aside>
<!-- /#sidebar -->

</div>
<!-- layout-container -->
	



		</div>
	<!-- /body -->
		
	<div id="footerwrap">
    
    			<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
        	
				
			<div class="footer-nav-wrap">
				<p class="back-top"><a href="#header">&uarr;</a></p>
			
				<ul id="footer-nav" class="footer-nav menu-name-footer-navigation"><li id="menu-item-5673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5673"><a href="http://domlife.org">Home</a></li>
<li id="menu-item-6360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6360"><a href="https://domlife.org/about/">About</a></li>
<li id="menu-item-5700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5700"><a href="http://dominicanleadershipconference.org/updates/">UN Updates</a></li>
<li id="menu-item-5709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5709"><a href="https://domlife.org/dominican-family/">Dominican Family</a></li>
<li id="menu-item-5711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5711"><a href="https://domlife.org/peace-justice/">Peace &#038; Justice</a></li>
<li id="menu-item-5712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5712"><a href="https://domlife.org/resources/">Resources</a></li>
</ul>			</div>
			<!-- /footer-nav-wrap -->
	
			<!--<div class="footer-text clearfix">
				<div class="one">&copy; <a href="https://domlife.org">Dominican Life USA</a> 2018</div>				<div class="two">Powered by <a href="http://wordpress.org">WordPress</a> &bull; <a href="https://themify.me">Themify WordPress Themes</a></div>			</div>-->
			<!-- /footer-text --> 

					</footer>
		<!-- /#footer --> 
                
        				<p style="font-family:'Verdana', sans-serif;text-align:center;color:#cccccc;letter-spacing:1px;font-size:14px;">Copyright &copy;2018 | Sponsored by the Dominican Sisters Conference | <a href="mailto:editor@domlife.org" style="color:#cccccc;">Contact Us</a></p>
        
	</div>
	<!-- /#footerwrap -->
	
</div>
<!-- /#pagewrap -->


<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/domlife.org\/2018\/03\/20\/dominican-sisters-of-adrian-reach-out-to-local-communities-during-national-catholic-sisters-week\/"},"headline":"Dominican Sisters of Adrian &#8216;Reach Out to Local Communities during National Catholic Sisters Week&#8217;","datePublished":"2018-03-20T11:00:38+00:00","dateModified":"2018-03-20T11:00:38+00:00","author":{"@type":"Person","name":"Cassie Vazquez"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"March 14, 2018, Adrian, Michigan \u2013 Adrian Dominican Sisters at the Motherhouse campus in Adrian and throughout the United States reached out to their local communities during National Catholic Sisters Week (NCSW), March 8-14, to share their lives and ministries, giving people a glimpse of what their vocation means to them. Begun in 2014 as [&hellip;]","commentCount":"0","image":{"@type":"ImageObject","url":"https:\/\/domlife.org\/wp-content\/uploads\/2018\/03\/adrian-ncsw-3-2018-feature.jpg","width":800,"height":600}}]</script><!-- /SCHEMA END --><!-- wp_footer -->
	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><div id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></div>	<div class="shiftnav-main-toggle-content shiftnav-toggle-main-block">Dominican Life <img src="/wp-content/uploads/2017/05/dom-shield-logo.png"> USA</div></div>	
	<!-- /#shiftnav-toggle-main --> 


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

		
			<div class="shiftnav-menu-image" id="shiftnav-menu-image-shiftnav-main">
									<img width="202" height="84" src="https://domlife.org/wp-content/uploads/2017/05/dom-life-mobile-5.png" class="attachment-full size-full" alt="" />						</div>
	<p><i>A web crossroads for the Order of Preachers</i></p><nav class="shiftnav-nav"><ul id="menu-top-navigation" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5706 shiftnav-depth-0"><a class="shiftnav-target"  href="https://domlife.org/home/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8698 shiftnav-sub-shift shiftnav-depth-0"><a class="shiftnav-target" >About</a><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6405 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/about/mission/">Mission</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6404 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/about/who-we-are/">Who We Are</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6393 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/about/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11436 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/about/publication-guidelines/">Publication Guidelines</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5674 shiftnav-depth-0"><a class="shiftnav-target"  target="_blank" href="http://dominicanleadershipconference.org/the-un/updates/">UN Updates</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9951 shiftnav-sub-shift shiftnav-depth-0"><a class="shiftnav-target" >Dominican Family</a><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5721 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/dominican-family/sisters/">Sisters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5718 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/dominican-family/friars/">Friars</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5720 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/dominican-family/nuns/">Nuns</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5713 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/dominican-family/associates/">Associates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5719 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/dominican-family/laity/">Laity</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/dominican-family/dominican-tradition/">Dominican Tradition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5716 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/dominican-family/dominican-spirituality/">Dominican Spirituality</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5715 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/dominican-family/dominican-history/">Dominican History</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5714 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/dominican-family/becoming-dominican/">Becoming Dominican</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9530 shiftnav-sub-shift shiftnav-depth-0"><a class="shiftnav-target" >Peace &#038; Justice</a><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/peace-justice/north-american-dominican-promoters-of-justice-peace-and-care-of-creation/">North American Dominican Promoters of Justice, Peace and Care of Creation</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/peace-justice/congregational-corporate-stances/">Congregational Corporate Stances</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/peace-justice/global-climate-change/">Global Climate Change</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9531 shiftnav-sub-shift shiftnav-depth-0"><a class="shiftnav-target" >Resources</a><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10281 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/resources/domlife-newsletters/">DomLife Newsletters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9923 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/resources/books/">Books</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8744 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/resources/dominican-ecological-centers/">Dominican Ecological Centers/Farms</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7924 shiftnav-depth-1"><a class="shiftnav-target"  href="https://dominicansistersconference.org/wp-content/uploads/2017/12/Card-ORDO-2018-large.pdf">Dominican Ordo</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7446 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/resources/dominican-organizations/">Dominican Organizations</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5703 shiftnav-depth-1"><a class="shiftnav-target"  target="_blank" href="http://dominicansistersconference.org/wp-content/uploads/2014/12/Feast_Days.pdf">Liturgical Calendar</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5702 shiftnav-depth-1"><a class="shiftnav-target"  target="_blank" href="http://opcentral.org/blog/category/series/clip-art">OP Illustrations</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5724 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/resources/preaching-resources/">Preaching Resources</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5725 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/resources/print-resources/">Print Resources</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5701 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/resources/retreats-programs/">Retreats &#038; Programs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5726 shiftnav-depth-1"><a class="shiftnav-target"  href="https://domlife.org/resources/sponsored-sites/">Sponsored Sites</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li></ul></nav><br><a href="/subscribe-to-e-mail-update"><img src="/wp-content/uploads/2017/05/email-newsletter-domlife.jpg" alt="Email Newsletter Signup" /></a><a href="https://www.facebook.com/Dominican-Life-USA-1581445455489754/"><img src="/wp-content/uploads/2017/05/facebook-icon-domlife-2.jpg" /></a><a href="/feed/" target="_blank"><img src="/wp-content/uploads/2017/05/rss-feed-2.jpg" alt="RSS FEED" /></a>
		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	

<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"3.3.5","url":"https:\/\/domlife.org\/wp-content\/themes\/responz%20editing\/themify","map_key":null,"includesURL":"https:\/\/domlife.org\/wp-includes\/","isCached":"on","minify":{"css":{"themify-icons":0,"themify.framework":0,"lightbox":0,"themify-builder-style":0},"js":{"backstretch.themify-version":0,"bigvideo":0,"themify.dropdown":0,"themify.builder.script":0,"themify.scroll-highlight":0,"themify-youtube-bg":0,"themify.parallaxit":0}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/domlife.org\/wp-content\/themes\/responz%20editing\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/domlife.org\/wp-content\/themes\/responz%20editing\/themify\/themify-builder","framework_url":"https:\/\/domlife.org\/wp-content\/themes\/responz%20editing\/themify","version":"3.3.5","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="https://domlife.org/wp-content/cache/minify/b2320.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap"};
/* ]]> */
</script>

<script type="text/javascript" src="https://domlife.org/wp-content/cache/minify/c0d55.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"960","v":"1.6.2.1","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>

<script type="text/javascript" src="https://domlife.org/wp-content/cache/minify/701d8.js"></script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 10424/136 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 4/33 queries in 0.064 seconds using disk

Served from: domlife.org @ 2018-03-26 23:04:47 by W3 Total Cache
-->